Bug 987828 - Non-responsive play/pause/stop/console buttons
Non-responsive play/pause/stop/console buttons
Status: CLOSED DUPLICATE of bug 910436
Product: oVirt
Classification: Community
Component: ovirt-engine-userportal (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.5.0
Assigned To: Tomas Jelinek
bugs@ovirt.org
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 05:02 EDT by Assaf Muller
Modified: 2016-02-10 14:49 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-14 09:17:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Assaf Muller 2013-07-24 05:02:40 EDT
Description of problem:
The play, pause, stop and shutdown icons don't have a rollover or push animation. The console button has a rollover but no push animation.

When playing the play/pause/stop button, nothing is updated for 3 seconds until the state icon of the VM is updated.

These two facts combined mean that the user has no idea if clicking the play/pause/stop buttons actually had an effect.
Comment 1 Assaf Muller 2013-07-24 06:10:00 EDT
oVirt Engine Version: 3.3.0-0.3.beta1.fc19
Comment 2 Michal Skrivanek 2014-02-14 09:17:50 EST

*** This bug has been marked as a duplicate of bug 910436 ***

Note You need to log in before you can comment on or make changes to this bug.