Bug 987831 - [abrt] aqemu-0.8.2-8.fc18: Add_New_Device_Window::Set_Emulator_Devices(Available_Devices const&): Process /usr/bin/aqemu was killed by signal 11 (SIGSEGV)
[abrt] aqemu-0.8.2-8.fc18: Add_New_Device_Window::Set_Emulator_Devices(Availa...
Status: CLOSED DUPLICATE of bug 838299
Product: Fedora
Classification: Fedora
Component: aqemu (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephen Gordon
Fedora Extras Quality Assurance
abrt_hash:117a1ae0f2d5211f5171a69bf96...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 05:10 EDT by Peter Ludikovsky
Modified: 2013-10-02 10:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-02 10:11:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.48 KB, text/plain)
2013-07-24 05:10 EDT, Peter Ludikovsky
no flags Details
File: cgroup (126 bytes, text/plain)
2013-07-24 05:10 EDT, Peter Ludikovsky
no flags Details
File: core_backtrace (4.52 KB, text/plain)
2013-07-24 05:10 EDT, Peter Ludikovsky
no flags Details
File: dso_list (16.25 KB, text/plain)
2013-07-24 05:10 EDT, Peter Ludikovsky
no flags Details
File: environ (1.58 KB, text/plain)
2013-07-24 05:10 EDT, Peter Ludikovsky
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-24 05:10 EDT, Peter Ludikovsky
no flags Details
File: maps (74.89 KB, text/plain)
2013-07-24 05:10 EDT, Peter Ludikovsky
no flags Details
File: open_fds (716 bytes, text/plain)
2013-07-24 05:10 EDT, Peter Ludikovsky
no flags Details
File: proc_pid_status (943 bytes, text/plain)
2013-07-24 05:10 EDT, Peter Ludikovsky
no flags Details
File: var_log_messages (370 bytes, text/plain)
2013-07-24 05:10 EDT, Peter Ludikovsky
no flags Details
File: xsession_errors (86 bytes, application/octet-stream)
2013-07-24 05:10 EDT, Peter Ludikovsky
no flags Details

  None (edit)
Description Peter Ludikovsky 2013-07-24 05:10:17 EDT
Version-Release number of selected component:
aqemu-0.8.2-8.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        aqemu
crash_function: Add_New_Device_Window::Set_Emulator_Devices(Available_Devices const&)
executable:     /usr/bin/aqemu
kernel:         3.9.6-200.fc18.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 Add_New_Device_Window::Set_Emulator_Devices(Available_Devices const&)
 #1 Device_Manager_Widget::on_actionAdd_Device_triggered()
 #2 Device_Manager_Widget::qt_metacall(QMetaObject::Call, int, void**)
 #3 QMetaObject::activate(QObject*, QMetaObject const*, int, void**) at /lib64/libQtCore.so.4
 #4 QAction::triggered(bool) at /lib64/libQtGui.so.4
 #5 QAction::activate(QAction::ActionEvent) at /lib64/libQtGui.so.4
 #6 QMetaObject::activate(QObject*, QMetaObject const*, int, void**) at /lib64/libQtCore.so.4
 #7 QAbstractButton::clicked(bool) at /lib64/libQtGui.so.4
 #8 QAbstractButtonPrivate::emitClicked() at /lib64/libQtGui.so.4
 #9 QAbstractButtonPrivate::click() at /lib64/libQtGui.so.4
Comment 1 Peter Ludikovsky 2013-07-24 05:10:22 EDT
Created attachment 777670 [details]
File: backtrace
Comment 2 Peter Ludikovsky 2013-07-24 05:10:28 EDT
Created attachment 777671 [details]
File: cgroup
Comment 3 Peter Ludikovsky 2013-07-24 05:10:32 EDT
Created attachment 777672 [details]
File: core_backtrace
Comment 4 Peter Ludikovsky 2013-07-24 05:10:35 EDT
Created attachment 777673 [details]
File: dso_list
Comment 5 Peter Ludikovsky 2013-07-24 05:10:38 EDT
Created attachment 777674 [details]
File: environ
Comment 6 Peter Ludikovsky 2013-07-24 05:10:41 EDT
Created attachment 777675 [details]
File: limits
Comment 7 Peter Ludikovsky 2013-07-24 05:10:44 EDT
Created attachment 777676 [details]
File: maps
Comment 8 Peter Ludikovsky 2013-07-24 05:10:47 EDT
Created attachment 777677 [details]
File: open_fds
Comment 9 Peter Ludikovsky 2013-07-24 05:10:52 EDT
Created attachment 777678 [details]
File: proc_pid_status
Comment 10 Peter Ludikovsky 2013-07-24 05:10:55 EDT
Created attachment 777679 [details]
File: var_log_messages
Comment 11 Peter Ludikovsky 2013-07-24 05:10:59 EDT
Created attachment 777680 [details]
File: xsession_errors
Comment 12 Stephen Gordon 2013-10-02 10:11:07 EDT

*** This bug has been marked as a duplicate of bug 838299 ***

Note You need to log in before you can comment on or make changes to this bug.