Bug 987967 - Error dialog while editing Network QoS has $(type) in output
Error dialog while editing Network QoS has $(type) in output
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3
Assigned To: Doron Fediuck
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 09:33 EDT by Assaf Muller
Modified: 2013-09-23 03:32 EDT (History)
5 users (show)

See Also:
Fixed In Version: IS9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 03:32:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 17404 None None None Never

  None (edit)
Description Assaf Muller 2013-07-24 09:33:42 EDT
Description of problem:
Error dialog while editing Network QoS has $(type) in output

Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.3.0-0.3.beta1.fc19

How reproducible:
100%

Steps to Reproduce:
1. Data Centers
2. Select a data center
3. Network QoS subtab
4. Create a new Network QoS
5. Click on it
6. Edit it
7. Put a negative QoS in the inbound 
8. Hit OK

Actual results:
"Error while executing action: Cannot add ${type}. Values are out of range."

Expected results:
"Error while executing action: Cannot add Network QoS. Values are out of range."
Even better - Which field failed and what is the range expected.
Comment 2 Itamar Heim 2013-09-23 03:32:01 EDT
closing as this should be in 3.3 (doing so in bulk, so may be incorrect)

Note You need to log in before you can comment on or make changes to this bug.