Bug 98797 - userpasswd on local password gets unexpected error
userpasswd on local password gets unexpected error
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-08 16:29 EDT by Daniel Walsh
Modified: 2013-07-02 18:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-03 16:19:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2003-07-08 16:29:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Try to change your password.  After you enter the old password, "unexpected
error" appears.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run userpasswd
2.enter old password
3.Hit ok.
    

Actual Results:  "Unexpected Error" happens

Expected Results:  New Password

Additional info:
Comment 1 Need Real Name 2003-09-04 08:29:18 EDT
Same here. I've tried upgrading to usermode-1.68-2 and usermode-gtk-1.68-2 --
still no joy.
Comment 2 Daniel Walsh 2005-01-03 16:19:53 EST
This seems to work in FC3

Note You need to log in before you can comment on or make changes to this bug.