Bug 987995 - New VM dialog: Cluster and Based on Template dropdowns graphical glitch
New VM dialog: Cluster and Based on Template dropdowns graphical glitch
Status: CLOSED NOTABUG
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.5.0
Assigned To: Tomas Jelinek
bugs@ovirt.org
virt
:
: 1010112 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 10:05 EDT by Assaf Muller
Modified: 2016-02-10 14:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-14 11:14:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of graphical glitch in new VM dialog in Firefox 22 (149.21 KB, image/png)
2013-07-24 10:05 EDT, Assaf Muller
no flags Details

  None (edit)
Description Assaf Muller 2013-07-24 10:05:26 EDT
Created attachment 777804 [details]
Screenshot of graphical glitch in new VM dialog in Firefox 22

Description of problem:
New VM dialog: "Cluster" and "Based on Template" dropdowns graphical glitch

Version-Release number of selected component (if applicable):
oVirt Engine Version: 3.3.0-0.3.beta1.fc19

How reproducible:
100%

Steps to Reproduce:
1. Create a new VM
2. Observe the first two dropdown widgets

Actual results:
The "Cluster" and "Based on Template" dropdowns arrows are displayed directly below the text box, and not to the right of their respective text boxes. The text box however do reply to clicks where the arrow should have been, and not where it actually is.

Expected results:
The dropdown arrows should display on / to the right of the text box like any other dropdown.

Additional info:
Happens in Firefox 22, doesn't happen in Google Chrome 28.
Untested in other browsers
Comment 1 Michal Skrivanek 2014-03-27 06:29:59 EDT
*** Bug 1010112 has been marked as a duplicate of this bug. ***
Comment 2 Tomas Jelinek 2014-06-30 02:30:14 EDT
Just a note: this happens only if the system is configured with large fonts - otherwise it is rendered properly.

Note You need to log in before you can comment on or make changes to this bug.