Bug 987999 - [oVirt] [provider] Add button shouldn't appear on specific provider
[oVirt] [provider] Add button shouldn't appear on specific provider
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
3.3
Unspecified Unspecified
medium Severity low
: m1
: 3.3.3
Assigned To: Lior Vernia
bugs@ovirt.org
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-24 10:07 EDT by Mike Kolesnik
Modified: 2015-05-04 21:43 EDT (History)
6 users (show)

See Also:
Fixed In Version: ovirt-3.3.3-beta1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-14 04:57:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21711 None None None Never

  None (edit)
Description Mike Kolesnik 2013-07-24 10:07:12 EDT
Description of problem:
When standing on a specific provider in the tree, the "add" button is visible.
This doesn't comply with the behaviour of selecting a "specific DC", and doesn't make much sense..


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Add an external provider
2. Select it in the tree

  
Actual results:
The new button is visible


Expected results:
The new button should be invisible, or disabled


Additional info:
Either this should be fixed, or behaviour of standing on specific DC, although standing on a specific DC behaviour type makes more sense.
Comment 1 Sandro Bonazzola 2013-11-28 10:34:28 EST
Re-targeting to 3.3.3 since the bug is not resolved in 3.3.2 beta and is not blocking 3.3.2 release tracker (bug #1027349)
Comment 2 Sandro Bonazzola 2014-02-14 04:57:24 EST
Closing as 3.3.3 has been released.

Note You need to log in before you can comment on or make changes to this bug.