Bug 98811 - touch pad does not work
touch pad does not work
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-08 21:30 EDT by Dennis Gilmore
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-15 07:21:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2003-07-08 21:30:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030614

Description of problem:
i have a Dell inspiron 4150  which worked fine on my own 2.5 series kerlens  up
to 2.5.72  since then it hasnt worked with 2.5 kernels  from what ive been able
to tell it is related to some changes in the code for the touch pads  and can be
resolved by building a synaptics driver for X which i havent tested yet.  i
guess its not really a kernel bug but a RFE for X  but i feel its related here.
 i am running an system  using all rawhide packages as at sunday.  

Version-Release number of selected component (if applicable):
kernel-2.4.74-1.10

How reproducible:
Always

Steps to Reproduce:
1. install 2.5.74 kernel
2. boot into the kerenl
3. 
    

Actual Results:  mouse does not move

Expected Results:  mouse to move

Additional info:

the driver is available at http://w1.894.telia.com/~u89404340/touchpad/index.html
Comment 1 Phil Messenger 2003-07-20 13:45:53 EDT
The driver mentioned works for me, but requires evdev to be loaded into the kernel. 

Note You need to log in before you can comment on or make changes to this bug.