Bug 988213 - Transaction check error
Transaction check error
Status: CLOSED DUPLICATE of bug 988263
Product: Fedora
Classification: Fedora
Component: linux-firmware (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 02:23 EDT by Mikhail
Modified: 2013-07-25 07:59 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 07:59:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum log (28.67 KB, application/gzip)
2013-07-25 04:26 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2013-07-25 02:23:26 EDT
Description of problem:


Transaction check error:
  file /usr/lib/firmware/amd-ucode/microcode_amd.bin from install of linux-firmware-20130724-27.git31f6b30.fc19.noarch conflicts with file from package microcode_ctl-2:2.0-3.1.fc19.i686
  file /usr/lib/firmware/amd-ucode/microcode_amd_fam15h.bin from install of linux-firmware-20130724-27.git31f6b30.fc19.noarch conflicts with file from package microcode_ctl-2:2.0-3.1.fc19.i686

Error Summary
-------------
Comment 1 Jan Zeleny 2013-07-25 03:43:10 EDT
There is a pretty simple explanation - you are trying to install two conflicting packages, please choose either one or the other. If you want to install both, you will have to force the installation but consider that possibly dangerous. In any case, this is not a bug, yum just informs you about the situation.
Comment 2 Mikhail 2013-07-25 03:49:28 EDT
I am no install linux-firmware-20130724-27.git31f6b30.fc19.noarch nor microcode_ctl-2:2.0-3.1.fc19.i686

I don't know which package is really needed for me :(
Comment 3 Jan Zeleny 2013-07-25 04:08:30 EDT
I'm confused. Are you trying to install both packages or just one of them? If just one of them, are you sure the other one is not installed?
Comment 4 Mikhail 2013-07-25 04:15:10 EDT
I am never install this two packages manualy, they may be installed only as default or by dependences.
Comment 5 Mikhail 2013-07-25 04:26:06 EDT
Created attachment 778111 [details]
yum log
Comment 6 Jan Zeleny 2013-07-25 07:09:12 EDT
Ok, thanks for the clarification but it's still not a bug in yum. If it's even a bug, it has something to do with incorrect packaging. Reassigning to linux-firmware for further evaluation.
Comment 7 Josh Boyer 2013-07-25 07:59:59 EDT

*** This bug has been marked as a duplicate of bug 988263 ***

Note You need to log in before you can comment on or make changes to this bug.