Bug 988270 - Freerdp plugins do not work
Freerdp plugins do not work
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: freerdp (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Søren Sandmann Pedersen
Desktop QE
:
Depends On:
Blocks: 988309
  Show dependency treegraph
 
Reported: 2013-07-25 04:40 EDT by Martin Simon
Modified: 2014-06-18 05:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 988309 (view as bug list)
Environment:
Last Closed: 2013-08-08 11:51:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Simon 2013-07-25 04:40:35 EDT
Description of problem:
Freerdp plugins do not work

Version-Release number of selected component (if applicable):
freerdp-1.0.2-2
freerdp-libs-1.0.2-2
freerdp-plugins-1.0.2-2

How reproducible:
100%

Steps to Reproduce:
1. e.g. xfreerdp --plugin rdpdr --data printer -- link.to.the.windows.machine.com
2. you can also try other plugins
3.

Actual results:
nothing happens (maybe the option is ignored?)

Expected results:
correct behavior of all plugins

Additional info:
Comment 1 Tomas Pelka 2013-07-25 04:50:00 EDT
Actually printer plugin and clipboard plugin are only plugins working in rhel6.
Comment 3 Søren Sandmann Pedersen 2013-08-08 10:05:28 EDT
I'll close this bug unless I hear something soon.
Comment 4 Tomas Pelka 2013-08-08 10:27:43 EDT
I hope it is just a matter of not clean documentation.
Comment 5 Tomas Pelka 2013-08-08 11:51:54 EDT
OK followed up with Martin, he is fine with closing.

He will also update the rehl7 clone of this bz since it seems the issue persists in rhel7.

Note You need to log in before you can comment on or make changes to this bug.