Bug 988313 - Failed to set hostname by setup UI
Failed to set hostname by setup UI
Status: CLOSED NOTABUG
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
3.2
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ryan Barry
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 05:43 EDT by bohai
Modified: 2016-04-26 13:19 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 22:53:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bohai 2013-07-25 05:43:52 EDT
Description of problem:
Failed to set hostname by setup UI

Version-Release number of selected component (if applicable):
latest 

How reproducible:
100%

Steps to Reproduce:
1.switch to network page of ovirt-node setup
2.modify hostname
3.press save button

Actual results:
failed

Expected results:
success

Additional info:
in ovirt-node.debug.log
"No such file and directory" error is found
Maybe Popen's use is not right. We need to add "shell=True".
Comment 1 bohai 2013-07-25 22:53:32 EDT
I am sorry. It's because of my merge fault.

Note You need to log in before you can comment on or make changes to this bug.