Bug 988359 - UI should raise success notification after updating the description
UI should raise success notification after updating the description
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 07:58 EDT by Sachin Ghai
Modified: 2013-09-18 18:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 13:52:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sachin Ghai 2013-07-25 07:58:29 EDT
Description of problem:
No success notification raised on updating the description of:

-activation-key
-system-group
-content-definition

Version-Release number of selected component (if applicable):

katello-1.4.2-1.git.970.aad75f0.el6.noarch



How reproducible:
always

Steps to Reproduce:
1. Created a cv/ak/system-group
2. go to 'details' tab, update the description
3.

Actual results:
No notification raised

Expected results:
UI should raise a notification like:
for cv: Content View Definition 'name of definition' was updated.

Additional info:
Comment 1 Kedar Bidarkar 2013-08-07 05:27:36 EDT
The firebug, shows this info on updating the description.

TypeError: KT.utils.unescape is not a function
[Break On This Error] 	

(32 out of range 30)
Comment 2 RHEL Product and Program Management 2013-09-17 00:21:48 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 4 Justin Sherrill 2013-09-17 14:48:50 EDT
tested this in all 3 pages:


-activation-key
-system-group
-content-definition

and was not able to reproduce.  Are you still able to?  And if so, could you include your browser version? 

Thanks
Comment 6 Sachin Ghai 2013-09-18 07:16:53 EDT
Not reproducible, I re-tested with following nightly build

katello-1.4.6-1.git.155.4d411f5.el6.noarch
Browser version: FF 21.0

and with  katello-1.4.6-2.el6sat.noarch (MDP2 snap-1)
Comment 7 Mike McCune 2013-09-18 13:52:27 EDT
CLOSED:WORKSFORME then

Note You need to log in before you can comment on or make changes to this bug.