Bug 988425 - [GUI]When creating bond with setupNetwork default bond name should be proposed (for example bond0)
[GUI]When creating bond with setupNetwork default bond name should be propose...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
x86_64 Linux
medium Severity unspecified
: ---
: 3.3.0
Assigned To: Lior Vernia
GenadiC
network
:
: 988426 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 10:59 EDT by GenadiC
Modified: 2016-02-10 14:52 EST (History)
8 users (show)

See Also:
Fixed In Version: is12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 17841 None None None Never

  None (edit)
Description GenadiC 2013-07-25 10:59:43 EDT
Description of problem:
When creating the new bond with setupNetwork instead of mask (bond) the first available bond name should be proposed (bond0 for example)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create new bond with setupNetwork
2. Try to push ok button
3.

Actual results:
You are asked to change the name of the bond

Expected results:
Bondx should be provided as the default with the first available bond name

Additional info:
Comment 1 Itamar Heim 2013-07-25 13:04:48 EDT
*** Bug 988426 has been marked as a duplicate of this bug. ***
Comment 2 Itamar Heim 2014-01-21 17:30:16 EST
Closing - RHEV 3.3 Released
Comment 3 Itamar Heim 2014-01-21 17:30:18 EST
Closing - RHEV 3.3 Released
Comment 4 Itamar Heim 2014-01-21 17:33:20 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.