Bug 988518 - [Doc] [RFE] Horizon doesn't support different network providers types when creating new network
[Doc] [RFE] Horizon doesn't support different network providers types when cr...
Status: CLOSED DUPLICATE of bug 1188069
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Administration_User_Guide (Show other bugs)
4.0
Unspecified Unspecified
low Severity low
: Upstream M2
: ---
Assigned To: RHOS Documentation Team
RHOS Documentation Team
https://blueprints.launchpad.net/hori...
upstream_milestone_icehouse-3 upstrea...
: Documentation, FutureFeature, Triaged
Depends On:
Blocks: 891062
  Show dependency treegraph
 
Reported: 2013-07-25 14:28 EDT by Stephen Gordon
Modified: 2015-02-03 04:19 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-03 04:19:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-07-25 14:28:55 EDT
Cloned for documentation impact, refer to Bug # 891062 for implementation details.
Comment 2 Summer Long 2013-08-06 01:21:15 EDT
Matched prio to dev bug.

Hi Julie,
So upstream blueprint says: Horizon should make use of the different types exposed by the Quantum api, as detailed in http://docs.openstack.org/grizzly/openstack-network/admin/content/provider_api_workflow.html

The types named are: local, flat, VLAN, and GRE. Will these be implemented? Or others added? Don't suppose you could provide a brief description of each?

thanks, Summer
Comment 3 Julie Pichon 2013-08-06 03:56:25 EDT
I'm not familiar with the background for this feature, the assignee for the dev bug will likely be a better source of information here.
Comment 4 Summer Long 2013-08-09 02:31:43 EDT
Hi Nuno, of course, I should have asked you! Can you answer the above question?
thanks, Summer
Comment 5 Stephen Gordon 2013-09-24 13:39:42 EDT
Moving to Red Hat Enterprise Linux OpenStack 5 based on parent bug state.
Comment 6 Stephen Gordon 2014-01-24 11:34:00 EST
Updating based on BP milesone.
Comment 7 Martin Lopes 2014-02-03 21:01:59 EST
This bug is being assigned to Deepi Navale, who is now the designated docs specialist for Horizon.
Comment 8 Stephen Gordon 2014-02-19 14:36:25 EST
Updating based on BP milestone
Comment 9 Deepti Navale 2014-03-25 20:24:30 EDT
Looks like nsantos@redhat.com account is closed (See Bug # 891062, Comment 4).
Adding Alvaro Lopez Ortega for NEEDINFO. 

Alvaro, 

Can you please answer Summer's question in Comment 2?

Thanks,
Comment 10 Julie Pichon 2014-03-27 07:49:47 EDT
Note that the feature hasn't been implemented upstream yet and missed Icehouse.

From what I can tell from the in-progress patches, 'local', 'flat', 'vlan' and 'gre' will indeed be offered as options. There are definitions available upstream : http://docs.openstack.org/grizzly/openstack-network/admin/content/provider_terminology.html , though I would advise chatting with the Neutron folks if further clarifications are needed. Thanks!
Comment 11 Deepti Navale 2014-06-19 02:17:16 EDT
Changing Serverity, Target release and Target Milestone to match parent bug.
Comment 12 Don Domingo 2014-09-15 23:36:06 EDT
Reassigning to Bruce, as he is now in charge of all Dashboard content.
Comment 14 Andrew Dahms 2015-02-03 04:19:28 EST
This bug is covered in BZ#1188069 for the new Administration Guide.

*** This bug has been marked as a duplicate of bug 1188069 ***

Note You need to log in before you can comment on or make changes to this bug.