Bug 988524 - [RFE] Add "Read Only" option to Direct LUN support
[RFE] Add "Read Only" option to Direct LUN support
Status: CLOSED DUPLICATE of bug 878705
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.1.5
Unspecified Unspecified
high Severity medium
: ---
: 3.4.0
Assigned To: Ayal Baron
yeylon@redhat.com
storage
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 14:46 EDT by Thom Carlin
Modified: 2016-04-18 03:01 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-08 11:22:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2013-07-25 14:46:06 EDT
Description of problem:

CloudForms 2.0 managing RHEVM requires Direct LUNs to access VM information.  USPTO would like a "Read Only" option for attaching Direct LUNs

Version-Release number of selected component (if applicable):

3.1.5

How reproducible:

N/A

Steps to Reproduce:
1. N/A
2.
3.

Actual results:

N/A

Expected results:

N/A

Additional info:
Comment 6 Andrew Cathrow 2013-08-08 11:22:34 EDT

*** This bug has been marked as a duplicate of bug 878705 ***
Comment 7 Allon Mureinik 2015-01-24 04:36:53 EST
Handling R/O VirtIO disks was handled in bug 878705, as noted above. Handling R/O VirtIO-SCSI disks is not supported by QEMU yet, and is tracked in bug 1095666.

Note You need to log in before you can comment on or make changes to this bug.