Bug 988551 - Server page not found 404
Server page not found 404
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-support-plugin-rhev (Show other bugs)
3.3.0
x86_64 Linux
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Spenser Shumaker
Spenser Shumaker
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 15:50 EDT by David Caro
Modified: 2016-06-26 19:51 EDT (History)
8 users (show)

See Also:
Fixed In Version: 3.3.0-7
Doc Type: Bug Fix
Doc Text:
After a fresh installation, when clicking on 'Red Hat Access' option from any menu (right click on any element) it shows a popup with a 404 Not Found page. This no longer appears.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 11:58:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Caro 2013-07-25 15:50:28 EDT
Description of problem:

After a fresh installation, when clicking on 'Red Hat Access' option from any menu (right click on any element) it shows a popup with a 404 Not Found page

Version-Release number of selected component (if applicable):

3.3.0-is7


How reproducible:
Install fresh RHEVM, right click on any element (as datacenter) and select 'Red Hat Access' option

Steps to Reproduce:
1.Install fresh RHEVM
2.right click on any element (as datacenter)
3.select 'Red Hat Access' option

Actual results:
Popup with 404 Not Found page

Expected results:
Redhat Support plugin page

Additional info:
Comment 1 David Caro 2013-07-25 15:59:17 EDT
The message that the popup is showing is:

Not Found

The requested URL /redhat-support-plugin-rhev/redhat_support_plugin_rhev.html was not found on this server.
Apache/2.2.22 (Red Hat Enterprise Web Server) Server at vm-37-127.ci.lab.tlv.redhat.com Port 443
Comment 2 Spenser Shumaker 2013-07-25 16:03:30 EDT
(In reply to David Caro from comment #1)
> The message that the popup is showing is:
> 
> Not Found
> 
> The requested URL
> /redhat-support-plugin-rhev/redhat_support_plugin_rhev.html was not found on
> this server.
> Apache/2.2.22 (Red Hat Enterprise Web Server) Server at
> vm-37-127.ci.lab.tlv.redhat.com Port 443

Hi David,

Have you refreshed your browser?  A refresh is required after installation of the plugin.  It is documented here[1].

[1] - https://access.redhat.com/site/articles/425603
Comment 3 Spenser Shumaker 2013-07-25 16:30:43 EDT
The plugin is only supported for use with RHEV 3.2.z.  This is a known issue with 3.3.  An addition to the spec file will be made to be sure the plugin will only install with RHEV 3.2.
Comment 4 Itamar Heim 2013-07-26 00:08:16 EDT
so the rhev-m 3.3 spec should require a "> version"  which is 3.3 compatible. which version should be used for that in our spec (and is it available)?
Comment 5 Spenser Shumaker 2013-07-26 09:48:10 EDT
We plan for version 3.3 to be used with rhevm 3.3.  The 3.3 version of the plugin is currently not available, a small amount of code needs to be added to the plugin install to address the configuration changes needed for Apache.  I expect the 3.3 version of the plugin to be available shortly.
Comment 6 Jay Turner 2013-07-29 13:41:38 EDT
Providing the QA Ack.  Straightforward to validate.
Comment 9 Charlie 2013-11-27 20:34:20 EST
This bug is currently attached to errata RHBA-2013:15513. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to 
minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 10 errata-xmlrpc 2014-01-21 11:58:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0082.html

Note You need to log in before you can comment on or make changes to this bug.