Bug 988586 - [abrt] volumeicon-0.4.6-3.fc19: asound_set_volume: Process /usr/bin/volumeicon was killed by signal 6 (SIGABRT)
[abrt] volumeicon-0.4.6-3.fc19: asound_set_volume: Process /usr/bin/volumeico...
Status: CLOSED DUPLICATE of bug 916745
Product: Fedora
Classification: Fedora
Component: volumeicon (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:9c2c04cdf7f321138da0768745b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 18:13 EDT by Charles
Modified: 2013-08-12 12:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-12 12:09:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.22 KB, text/plain)
2013-07-25 18:13 EDT, Charles
no flags Details
File: cgroup (140 bytes, text/plain)
2013-07-25 18:14 EDT, Charles
no flags Details
File: core_backtrace (3.31 KB, text/plain)
2013-07-25 18:14 EDT, Charles
no flags Details
File: dso_list (8.51 KB, text/plain)
2013-07-25 18:14 EDT, Charles
no flags Details
File: environ (1.51 KB, text/plain)
2013-07-25 18:14 EDT, Charles
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-25 18:14 EDT, Charles
no flags Details
File: maps (46.85 KB, text/plain)
2013-07-25 18:14 EDT, Charles
no flags Details
File: open_fds (621 bytes, text/plain)
2013-07-25 18:14 EDT, Charles
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2013-07-25 18:14 EDT, Charles
no flags Details
File: var_log_messages (601 bytes, text/plain)
2013-07-25 18:14 EDT, Charles
no flags Details

  None (edit)
Description Charles 2013-07-25 18:13:52 EDT
Description of problem:
Seems to crash randomly. I had simply clicked on it then clicked on something else when it crashed.

Also almost always crashes on start up.

Version-Release number of selected component:
volumeicon-0.4.6-3.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        volumeicon
crash_function: asound_set_volume
executable:     /usr/bin/volumeicon
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 asound_set_volume at alsa_backend.c:209
 #5 status_icon_on_button_release at volumeicon.c:577
 #6 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #11 gtk_status_icon_button_release at gtkstatusicon.c:1798
 #12 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
 #17 gtk_widget_event_internal at gtkwidget.c:5017
 #18 gtk_widget_event at gtkwidget.c:4814
 #19 gtk_propagate_event at gtkmain.c:2490
 #20 gtk_main_do_event at gtkmain.c:1685
 #26 gtk_main at gtkmain.c:1257

Potential duplicate: bug 879449
Comment 1 Charles 2013-07-25 18:13:56 EDT
Created attachment 778552 [details]
File: backtrace
Comment 2 Charles 2013-07-25 18:14:00 EDT
Created attachment 778553 [details]
File: cgroup
Comment 3 Charles 2013-07-25 18:14:03 EDT
Created attachment 778554 [details]
File: core_backtrace
Comment 4 Charles 2013-07-25 18:14:07 EDT
Created attachment 778555 [details]
File: dso_list
Comment 5 Charles 2013-07-25 18:14:11 EDT
Created attachment 778556 [details]
File: environ
Comment 6 Charles 2013-07-25 18:14:14 EDT
Created attachment 778557 [details]
File: limits
Comment 7 Charles 2013-07-25 18:14:17 EDT
Created attachment 778558 [details]
File: maps
Comment 8 Charles 2013-07-25 18:14:21 EDT
Created attachment 778559 [details]
File: open_fds
Comment 9 Charles 2013-07-25 18:14:24 EDT
Created attachment 778560 [details]
File: proc_pid_status
Comment 10 Charles 2013-07-25 18:14:27 EDT
Created attachment 778561 [details]
File: var_log_messages
Comment 11 Christoph Wickert 2013-08-12 12:09:40 EDT

*** This bug has been marked as a duplicate of bug 916745 ***

Note You need to log in before you can comment on or make changes to this bug.