Bug 988612 - Yum update failed
Yum update failed
Status: CLOSED DUPLICATE of bug 988263
Product: Fedora
Classification: Fedora
Component: linux-firmware (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 20:41 EDT by Christopher Meng
Modified: 2013-07-25 22:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 22:09:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Meng 2013-07-25 20:41:01 EDT
Transaction check error:
  file /usr/lib/firmware/amd-ucode/microcode_amd.bin from install of linux-firmware-20130724-27.git31f6b30.fc20.noarch conflicts with file from package microcode_ctl-2:2.0-3.fc19.i686
  file /usr/lib/firmware/amd-ucode/microcode_amd_fam15h.bin from install of linux-firmware-20130724-27.git31f6b30.fc20.noarch conflicts with file from package microcode_ctl-2:2.0-3.fc19.i686
Comment 1 Ankur Sinha (FranciscoD) 2013-07-25 22:09:28 EDT
Seeing this too. Seems to already be reported and an update pushed. The update just hasn't hit the mirrors I'm guessing.

*** This bug has been marked as a duplicate of bug 988263 ***

Note You need to log in before you can comment on or make changes to this bug.