Bug 988668 - TUI:miss "Reset" button for puppet page
TUI:miss "Reset" button for puppet page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Ryan Barry
Virtualization Bugs
:
Depends On: 986820
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 02:16 EDT by haiyang,dong
Modified: 2014-01-21 14:46 EST (History)
15 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-2.el6
Doc Type: Bug Fix
Doc Text:
The <Reset> button at the bottom of the Puppet plugin was not present. It is now shown.
Story Points: ---
Clone Of: 986820
Environment:
Last Closed: 2014-01-21 14:46:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 17188 None None None Never

  None (edit)
Description haiyang,dong 2013-07-26 02:16:26 EDT
+++ This bug was initially created as a clone of Bug #986820 +++

Description of problem:
Using edit-node install ovirt-node-plugin-puppet into ovirt-node-iso,
enter into puppet page and check that miss "Reset" button for puppet page.
(Seen puppet page.png)


Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.0-3.999.999.20130716190656git4e57356.2850.fc18.src.rpm
ovirt-node-plugin-puppet-3.1.0-0.999.20130722032114git68f34db.fc18.noarch.rpm

How reproducible:
100%

Steps to Reproduce:

   

Actual results:


Expected results:


Additional info:
Comment 1 haiyang,dong 2013-07-26 02:17:10 EDT
Could reproduce this issue on the follow build:
ovirt-node-plugin-puppet-3.0.0-6.1.el6.noarch.rpm
ovirt-node-tools-3.0.0-6.1.el6.noarch.rpm 
rhev-hypervisor6-6.5-20130725.0.el6

so need to clone it from ovirt-node upstream to downstream to track this issue
Comment 6 haiyang,dong 2013-10-22 06:25:10 EDT
Test version:
rhev-hypervisor6-6.5-20131017.0.iso
ovirt-node-3.0.1-4.el6
ovirt-node-tools-3.0.1-4.el6.noarch.rpm
ovirt-node-plugin-puppet-3.0.1-4.el6.noarch.rpm

Using edit-node install ovirt-node-plugin-puppet into rhev-hypervisor6-6.5-20131017.0.iso, then install this edited iso
enter into puppet page and check that "Reset" button in puppet page and also the "Reset" button functions can work

so this bug has been fixed, change the status into "VERIFIED".
Comment 9 Cheryn Tan 2013-11-07 19:38:03 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 11 errata-xmlrpc 2014-01-21 14:46:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.