Bug 988683 - cpe name incorrect in rhev-h 6.5 initial build.
cpe name incorrect in rhev-h 6.5 initial build.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: ZStream
Depends On: 961331
Blocks: 1023522
  Show dependency treegraph
 
Reported: 2013-07-26 02:47 EDT by cshao
Modified: 2014-01-21 14:46 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-2.el6
Doc Type: Enhancement
Doc Text:
The Common Platform Enumeration (CPE) for the hypervisor is now determined based on the $VERSION parameter stated in the version.ks file.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:46:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 17333 None None None Never

  None (edit)
Description cshao 2013-07-26 02:47:44 EDT
Description of problem:
cpe name incorrect in rhev-h 6.5 initial build. 

# cat /etc/system-release-cpe 
cpe:/o:redhat:enterprise_linux:6:update2:hypervisor

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130725.0.el6

How reproducible:
100%

Steps to Reproduce:
1. Install rhev-hypervisor6-6.5-20130725.0.el6.
2. Run command # cat /etc/system-release-cpe 
3.

Actual results:
cpe:/o:redhat:enterprise_linux:6:update2:hypervisor

Expected results:
cpe:/o:redhat:enterprise_linux:6:update5:hypervisor

Additional info:
Comment 4 cshao 2013-10-24 05:58:09 EDT
rhev-hypervisor6-6.5-20131017.0
ovirt-node-3.0.1-4.el6.noarch

# cat /etc/system-release-cpe 
cpe:/o:redhat:enterprise_linux:6:update5:hypervisor

The cpe name is correct, so the bug is fixed, change bug status to VERIFIED.
Comment 7 Cheryn Tan 2013-11-07 19:31:40 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 9 errata-xmlrpc 2014-01-21 14:46:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.