Bug 988748 - [origin_ui_57] Should not return "Reference id" when data is not found.
[origin_ui_57] Should not return "Reference id" when data is not found.
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Jessica Forrester
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 05:51 EDT by Yujie Zhang
Modified: 2015-05-14 21:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-26 13:02:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yujie Zhang 2013-07-26 05:51:17 EDT
Description of problem:

Searched data with non-existing account, or node,gear,app id, it returned “Reference #28834b0ecc4228bd1d53acb54ba2af28” besides the data not found message, should remove the reference id.

Version-Release number of selected component (if applicable):

devenv_3565

How reproducible:

always

Steps to Reproduce:
1.Search data using non-existing input
2.
3.

Actual results:

It returned “Reference #28834b0ecc4228bd1d53acb54ba2af28” besides the data not found message.

Expected results:

Should remove the referenc id.

Additional info:
Comment 1 Jessica Forrester 2013-07-26 13:02:32 EDT
This behavior is expected, the reference ID is intended to look up the failure in the logs if needed.

Note You need to log in before you can comment on or make changes to this bug.