Bug 988752 - Remove bpm_console deps from droolsjbpm-parent
Remove bpm_console deps from droolsjbpm-parent
Status: CLOSED CURRENTRELEASE
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: BRE (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ER2
: 6.0.0
Assigned To: Geoffrey De Smet
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 05:54 EDT by Ryan Zhang
Modified: 2014-08-06 16:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:18:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Zhang 2013-07-26 05:54:43 EDT
Description of problem:
There should be no dependencies on org.jboss.bpm artifacts. 
So probably we could remove them from droolsjbpm-parent pom.

Already talked to Maciej, so assigned directly to Maciej.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Geoffrey De Smet 2013-08-02 04:50:22 EDT
Fixed on master
and on 6.0.x:
https://github.com/droolsjbpm/droolsjbpm-build-bootstrap/commit/568d0cef2a725ffa6c6823616edb0dada09fe2d5

for community 6.0.0.CR2
Comment 3 Geoffrey De Smet 2013-08-02 04:54:10 EDT
@Ryan Can you check the target milestone? Bugzilla forced me to fill in something, so I filled in CR2 - but that's wrong if it's asking for the BRMS release version actually (which can only be defined going from modified->on_QA, not from assigned->modified because productization might actually start building a release at the same time as I am fixing an issue).
Comment 4 Ryan Zhang 2013-08-02 07:03:06 EDT
Yep, you are correct.
I will update the milestone to ER1 after I release the next version. 
Thanks for checking, Geffrey.
(In reply to Geoffrey De Smet from comment #3)
> @Ryan Can you check the target milestone? Bugzilla forced me to fill in
> something, so I filled in CR2 - but that's wrong if it's asking for the BRMS
> release version actually (which can only be defined going from
> modified->on_QA, not from assigned->modified because productization might
> actually start building a release at the same time as I am fixing an issue).
Comment 9 Lukáš Petrovický 2014-02-07 11:15:11 EST
This BZ has been part of the 6.0.0 stream.

Note You need to log in before you can comment on or make changes to this bug.