Bug 988788 - VPNC breaks online accounts
VPNC breaks online accounts
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: vpnc (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Felix Schwarz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 07:13 EDT by klement.sekera
Modified: 2014-11-16 11:34 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-16 11:34:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description klement.sekera 2013-07-26 07:13:46 EDT
Description of problem:

when I run vpnc, I cannot add online accounts or change online status anymore

Version-Release number of selected component (if applicable):


How reproducible:

always

Steps to Reproduce:
1. start vpnc from command line
2.
3.

Actual results:

online accounts button "add online account" is disabled, changing online status is disabled

Expected results:

both options should be available

Additional info:
Comment 1 Felix Schwarz 2014-11-10 04:30:19 EST
Thank you very much for reporting. I'm sorry that you didn't get a response earlier but unfortunately this happens sometimes as many Fedora developers are just volunteers which have other time constraints.

I just pushed a new vpnc version to updates-testing (for Fedora 20 and 21). Can you please check if the problem still happens with Fedora 20 + the latest vpnc package (vpnc-0.5.3-XX.svn550)? If so, please mention this in this report and I'll try to debug the issue.

If the issue is gone or you are not interested in this capability anymore please let us know so we can close the bug.
Comment 2 Felix Schwarz 2014-11-16 11:34:38 EST
Unfortunately I can't reproduce the problem on F20 with the latest VPNC. Also I am not aware how VPNC could block Gnome's online accounts. Feel free to reopen the bug if you can still reproduce it.

Note You need to log in before you can comment on or make changes to this bug.