Bug 988797 - New version breaks packages that require ant-nodeps artifact
New version breaks packages that require ant-nodeps artifact
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ant (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
:
Depends On: 988462
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 07:54 EDT by Marek Goldmann
Modified: 2013-07-26 08:15 EDT (History)
8 users (show)

See Also:
Fixed In Version: 1.9.2-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-26 08:15:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Goldmann 2013-07-26 07:54:12 EDT
With the new ant version and especially this commit: http://pkgs.fedoraproject.org/cgit/ant.git/commit/?id=f646d58a48b05bb2688a933e02496000155ea82b some packages are broken now since they depend on org.apache.ant:ant-nodeps artifact which is not provided anymore. Please add the org.apache.ant:ant-nodeps mapping back.

Version-Release number of selected component (if applicable):

ant-1.9.2-2.fc20
Comment 1 Mikolaj Izdebski 2013-07-26 07:59:58 EDT
Fixed in ant-1.9.2-3
Comment 2 Mikolaj Izdebski 2013-07-26 08:15:47 EDT
I believe that this bug is fixed in ant-1.9.2-3,
which is available in Fedora Rawhide, so I am closing this bug now.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=438155

Note You need to log in before you can comment on or make changes to this bug.