Bug 988824 - update to 1.1.0.Final
update to 1.1.0.Final
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bean-validation-api (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Goldmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 09:40 EDT by gil cattaneo
Modified: 2013-07-26 09:48 EDT (History)
1 user (show)

See Also:
Fixed In Version: bean-validation-api-1.1.0-1.fc20
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-26 09:48:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
update to 1.1.0.Final (4.28 KB, patch)
2013-07-26 09:40 EDT, gil cattaneo
no flags Details | Diff

  None (edit)
Description gil cattaneo 2013-07-26 09:40:38 EDT
Created attachment 778768 [details]
update to 1.1.0.Final

Please update to 1.1.0.Final
- adapt to current guideline
- resolve rpmlint warning
- switch to XMvn
Comment 1 Marek Goldmann 2013-07-26 09:48:06 EDT
Thanks, fixed!

Note You need to log in before you can comment on or make changes to this bug.