Bug 988906 - Dist-geo-rep : 'gluster volume geo <mater_vol> <slave_ip>::<slvae_vol> config' showing wrong gluster_log_file
Dist-geo-rep : 'gluster volume geo <mater_vol> <slave_ip>::<slvae_vol> config...
Status: CLOSED DUPLICATE of bug 984582
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication (Show other bugs)
2.1
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Venky Shankar
amainkar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-26 12:37 EDT by Rachana Patel
Modified: 2015-04-20 07:56 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 03:26:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rachana Patel 2013-07-26 12:37:31 EDT
Description of problem:
 Dist-geo-rep : 'gluster volume geo <mater_vol> <slave_ip>::<slvae_vol> config'  showing wrong gluster_log_file

Version-Release number of selected component (if applicable):
3.4.0.12rhs.beta6-1.el6rhs.x86_64

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:
[root@DVM2 ~]# gluster volume geo test5 rhsauto018.lab.eng.blr.redhat.com::slave5  config | grep log_file
log_file: /var/log/glusterfs/geo-replication/test5/ssh%3A%2F%2Froot%4010.70.36.248%3Agluster%3A%2F%2F127.0.0.1%3Aslave5.log
gluster_log_file: /var/log/glusterfs/geo-replication/test5/ssh%3A%2F%2Froot%4010.70.36.248%3Agluster%3A%2F%2F127.0.0.1%3Aslave5.gluster.log   <--

[root@DVM2 ~]# ls -l /var/log/glusterfs/geo-replication/test5
total 92
-rw-------. 1 root root 25233 Jul 26 06:24 ssh%3A%2F%2Froot%4010.70.36.248%3Agluster%3A%2F%2F127.0.0.1%3Aslave5.%2Frhs%2Fbrick5.gluster.log     <-----
-rw-r--r--. 1 root root 57720 Jul 26 14:06 ssh%3A%2F%2Froot%4010.70.36.248%3Agluster%3A%2F%2F127.0.0.1%3Aslave5.log

Expected results:


Additional info:
Comment 2 Avra Sengupta 2013-07-29 03:26:48 EDT

*** This bug has been marked as a duplicate of bug 984582 ***

Note You need to log in before you can comment on or make changes to this bug.