Bug 989200 - [abrt] fping-3.4-1.fc18: send_ping: Process /usr/sbin/fping was killed by signal 11 (SIGSEGV)
[abrt] fping-3.4-1.fc18: send_ping: Process /usr/sbin/fping was killed by sig...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fping (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Charles R. Anderson
Fedora Extras Quality Assurance
abrt_hash:f1fd290618e22c1800be2756fe2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 05:06 EDT by Maurizio
Modified: 2013-08-01 23:44 EDT (History)
2 users (show)

See Also:
Fixed In Version: fping-3.5-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-01 23:44:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.37 KB, text/plain)
2013-07-28 05:06 EDT, Maurizio
no flags Details
File: cgroup (164 bytes, text/plain)
2013-07-28 05:06 EDT, Maurizio
no flags Details
File: core_backtrace (340 bytes, text/plain)
2013-07-28 05:06 EDT, Maurizio
no flags Details
File: dso_list (308 bytes, text/plain)
2013-07-28 05:06 EDT, Maurizio
no flags Details
File: environ (872 bytes, text/plain)
2013-07-28 05:06 EDT, Maurizio
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-28 05:06 EDT, Maurizio
no flags Details
File: maps (1.87 KB, text/plain)
2013-07-28 05:06 EDT, Maurizio
no flags Details
File: open_fds (138 bytes, text/plain)
2013-07-28 05:06 EDT, Maurizio
no flags Details
File: proc_pid_status (894 bytes, text/plain)
2013-07-28 05:07 EDT, Maurizio
no flags Details
File: var_log_messages (371 bytes, text/plain)
2013-07-28 05:07 EDT, Maurizio
no flags Details

  None (edit)
Description Maurizio 2013-07-28 05:06:33 EDT
Description of problem:
   server is full

Version-Release number of selected component:
fping-3.4-1.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        fping -r 30 -B 1 -q 192.168.1.254
crash_function: send_ping
executable:     /usr/sbin/fping
kernel:         3.9.11-200.fc18.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (2 frames)
 #0 send_ping at fping.c:1596
 #1 main_loop at fping.c:1110
Comment 1 Maurizio 2013-07-28 05:06:39 EDT
Created attachment 779293 [details]
File: backtrace
Comment 2 Maurizio 2013-07-28 05:06:42 EDT
Created attachment 779294 [details]
File: cgroup
Comment 3 Maurizio 2013-07-28 05:06:45 EDT
Created attachment 779295 [details]
File: core_backtrace
Comment 4 Maurizio 2013-07-28 05:06:47 EDT
Created attachment 779296 [details]
File: dso_list
Comment 5 Maurizio 2013-07-28 05:06:50 EDT
Created attachment 779297 [details]
File: environ
Comment 6 Maurizio 2013-07-28 05:06:53 EDT
Created attachment 779298 [details]
File: limits
Comment 7 Maurizio 2013-07-28 05:06:55 EDT
Created attachment 779299 [details]
File: maps
Comment 8 Maurizio 2013-07-28 05:06:58 EDT
Created attachment 779300 [details]
File: open_fds
Comment 9 Maurizio 2013-07-28 05:07:01 EDT
Created attachment 779301 [details]
File: proc_pid_status
Comment 10 Maurizio 2013-07-28 05:07:04 EDT
Created attachment 779302 [details]
File: var_log_messages
Comment 11 Christopher Meng 2013-07-28 21:01:07 EDT
Issue reported, waiting for upstream.
Comment 12 Christopher Meng 2013-07-29 04:41:13 EDT
Confirmed.

This issue has been fixed since 3.5 version.

Please wait the packager to push an update.
Comment 13 Fedora Update System 2013-07-29 15:21:52 EDT
fping-3.5-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/fping-3.5-1.fc18
Comment 14 Fedora Update System 2013-07-30 13:45:28 EDT
Package fping-3.5-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing fping-3.5-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-13892/fping-3.5-1.fc18
then log in and leave karma (feedback).
Comment 15 Fedora Update System 2013-08-01 23:44:52 EDT
fping-3.5-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.