Bug 989223 - [abrt] meld-1.7.3-1.fc19: historyentry.py:358:<lambda>:TypeError: <HistoryFileEntry object at 0xe0fdc0 (HistoryFileEntry at 0x11f4ee0)>: unknown signal name: changed
[abrt] meld-1.7.3-1.fc19: historyentry.py:358:<lambda>:TypeError: <HistoryFil...
Status: CLOSED DUPLICATE of bug 888290
Product: Fedora
Classification: Fedora
Component: meld (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:96e13f26f3c76c75460cd7376f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 09:47 EDT by Ludovic Danigo
Modified: 2013-08-19 11:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 11:40:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (600 bytes, text/plain)
2013-07-28 09:47 EDT, Ludovic Danigo
no flags Details
File: environ (1.65 KB, text/plain)
2013-07-28 09:47 EDT, Ludovic Danigo
no flags Details

  None (edit)
Description Ludovic Danigo 2013-07-28 09:47:20 EDT
Version-Release number of selected component:
meld-1.7.3-1.fc19

Additional info:
reporter:       libreport-2.1.5
cmdline:        python /usr/bin/meld
core_backtrace: ab49178196614ef2e7ffdcb5c91d0d82b0b177a0 0x166 <lambda> /usr/share/meld/meld/ui/historyentry.py -
executable:     /usr/bin/meld
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            500

Truncated backtrace:
historyentry.py:358:<lambda>:TypeError: <HistoryFileEntry object at 0xe0fdc0 (HistoryFileEntry at 0x11f4ee0)>: unknown signal name: changed

Traceback (most recent call last):
  File "/usr/share/meld/meld/ui/historyentry.py", line 358, in <lambda>
    entry.connect("changed", lambda *args: self.emit("changed"))
TypeError: <HistoryFileEntry object at 0xe0fdc0 (HistoryFileEntry at 0x11f4ee0)>: unknown signal name: changed

Local variables in innermost frame:
self: <HistoryFileEntry object at 0xe0fdc0 (HistoryFileEntry at 0x11f4ee0)>
args: (<gtk.Entry object at 0xe43050 (GtkEntry at 0xe4f4e0)>,)
Comment 1 Ludovic Danigo 2013-07-28 09:47:24 EDT
Created attachment 779363 [details]
File: backtrace
Comment 2 Ludovic Danigo 2013-07-28 09:47:28 EDT
Created attachment 779364 [details]
File: environ
Comment 3 Michael Cronenworth 2013-08-19 11:40:03 EDT

*** This bug has been marked as a duplicate of bug 888290 ***

Note You need to log in before you can comment on or make changes to this bug.