Bug 989233 - [rhevm-dwh] - Installation - rhevm-dwh-setup fails on Old Setup engine-setup
[rhevm-dwh] - Installation - rhevm-dwh-setup fails on Old Setup engine-setup
Status: CLOSED DUPLICATE of bug 988298
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: Alex Lourie
David Botzer
integration
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-28 11:04 EDT by David Botzer
Modified: 2015-09-22 09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-31 09:53:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rhevm33-old-setup (18.72 KB, application/x-gzip)
2013-07-28 11:04 EDT, David Botzer
no flags Details
dwh-log (8.06 KB, text/plain)
2013-07-28 11:05 EDT, David Botzer
no flags Details
reports-setup (55.26 KB, text/plain)
2013-07-28 11:14 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2013-07-28 11:04:56 EDT
Created attachment 779372 [details]
rhevm33-old-setup

Description of problem:
[rhevm-dwh] - Installation - rhevm-dwh-setup fails on Old Setup engine-setup

Version-Release number of selected component (if applicable):
3.3/is7

How reproducible:
always

Steps to Reproduce:
1.install rhevm+dwh+reports
2.executed old Setup "/usr/share/ovirt-engine/scripts"
  ./engine-setup.py
3.executed rhevm-dwh-setup

Actual results:
Failed - see output below

Expected results:
Should have installed correctly

Additional info:

I install rhevm on 10.35.161.222
==============
Installing:
Configuring RHEV Manager...                             [ DONE ]
Configuring JVM...                                      [ DONE ]
Configuring JBOSS...                                    [ DONE ]
Creating CA...                                          [ DONE ]
Updating ovirt-engine service...                        [ DONE ]
Setting Database Configuration...                       [ DONE ]
Setting Database Security...                            [ DONE ]
Creating Database...                                    [ DONE ]
Updating the Default Data Center Storage Type...        [ DONE ]
Editing RHEV Manager Configuration...                   [ DONE ]
Editing Postgresql Configuration...                     [ DONE ]
Configuring the Default ISO Domain...                   [ DONE ]
Configuring Firewall...                                 [ DONE ]
Starting ovirt-engine Service...                        [ DONE ]
Configuring HTTPD...                                    [ DONE ]
 **** Installation completed successfully ******
     (Please allow RHEV Manager a few moments to start up.....)
**** To access RHEV Manager browse to http://dbotzer-remotedb.scl.lab.tlv.redhat.com:80 ****
===============
I ran rhevm-dwh-setup and failed

rhevm-dwh-setup
In order to proceed the installer must stop the ovirt-engine service
Would you like to stop the ovirt-engine service (yes|no): yes
Stopping ovirt-engine...                              [ DONE ]
Setting DB connectivity...                            [ DONE ]
Creating DB...                                        [ ERROR ]
Error encountered while installing rhevm-dwh, please consult the log file: /var/log/ovirt-engine/rhevm-dwh-setup-2013_07_28_17_56_37.log
Comment 1 David Botzer 2013-07-28 11:05:53 EDT
Created attachment 779373 [details]
dwh-log
Comment 2 David Botzer 2013-07-28 11:13:52 EDT
Reports fails on Old engine-setup as well

Editing XML files...                                  [ DONE ]
Setting DB connectivity...                            [ DONE ]
Deploying Server...                                   [ DONE ]
Updating Redirect Servlet...                          [ ERROR ]
Could not find /usr/share/ovirt-engine/conf/engine.conf.defaults
Error encountered while installing ovirt-engine-reports, please consult the log file: /var/log/ovirt-engine/ovirt-engine-reports-setup-2013_07_28_18_08_32.log
Comment 3 David Botzer 2013-07-28 11:14:15 EDT
Created attachment 779374 [details]
reports-setup
Comment 5 Yaniv Lavi 2013-07-31 06:37:00 EDT
Alex, do we know what is the cause?


Yaniv
Comment 6 Alex Lourie 2013-07-31 09:53:03 EDT
@Yaniv, @David

Yep, duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=988298.

Closing as such.

*** This bug has been marked as a duplicate of bug 988298 ***

Note You need to log in before you can comment on or make changes to this bug.