Bug 989438 - [RFE] Need to add roll up and down ability to mouse control in multipage
[RFE] Need to add roll up and down ability to mouse control in multipage
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
node
: FutureFeature
: 989440 (view as bug list)
Depends On: 987824
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 05:25 EDT by wanghui
Modified: 2016-02-10 15:11 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 987824
Environment:
Last Closed: 2015-09-25 05:32:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sherold: Triaged+


Attachments (Terms of Use)
can not use mouse the select options in next page (36.14 KB, image/png)
2013-07-29 05:25 EDT, wanghui
no flags Details

  None (edit)
Description wanghui 2013-07-29 05:25:23 EDT
Created attachment 779701 [details]
can not use mouse the select options in next page

+++ This bug was initially created as a clone of Bug #987824 +++

Description of problem:
It should be better to let roll up and down when using mouse in ssh mode. Because there is more than one pages in Keyboard,Performance and support menu, it can not select the infos in next page if we use mouse.

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.0-3.999.999.20130716190656git4e57356.2850.fc18.src.rpm
ovirt-node-3.0.0-3.999.20130716190656git4e57356.fc18.noarch

How reproducible:
100%

Steps to Reproduce:
1. Clear install ovirt-node
2. Configure the network and enable ssh password authentication.
3. Connect from remote using ssh mode.
4. Try to select the options in next page such as Keyboard, Performance and Support menu using mouse.

Actual results:
In step4, it can not select the options in next page such as Keyboard, Performance and Support menu using mouse. Because the mouse can not click the next button in scroll bar or by the other ways.

Expected results:
It should let the mouse can roll up and down in the multipage.

Additional info:
Comment 2 wanghui 2013-07-29 22:24:43 EDT
*** Bug 989440 has been marked as a duplicate of this bug. ***
Comment 3 Fabian Deutsch 2015-09-25 05:32:49 EDT
In future the functionality affected by this bug will move to a different component (likely cockpit), thus this bug will be closed.

Please re-open if you think this is really necessary.

Note You need to log in before you can comment on or make changes to this bug.