Bug 989457 - Return "503 Error" when accessing mongolab-openshift-quickstart on INT and STG
Return "503 Error" when accessing mongolab-openshift-quickstart on INT and STG
Status: CLOSED UPSTREAM
Product: OpenShift Online
Classification: Red Hat
Component: Templates (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Dan McPherson
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 06:04 EDT by Wei Sun
Modified: 2015-05-14 22:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-25 12:59:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
node.log (10.97 KB, text/x-log)
2013-07-29 06:05 EDT, Wei Sun
no flags Details

  None (edit)
Description Wei Sun 2013-07-29 06:04:30 EDT
Description of problem:
Create mongolab-openshift-quickstart as follow README.md,and try to access the app's url,but it returns 503 error.
And check node.log,there are some error messages,please refer to attachment.

But It works on devenv_3574

Version-Release number of selected component (if applicable):
https://github.com/mongolab/mongolab-openshift-quickstart

INT(devenv_3569)

How reproducible:
Always

Steps to Reproduce:
1.Create mongolab-openshift-quickstart as follow README.md
2.Access the app's url
3.

Actual results:
It returns 503 error

Expected results:
Can access app's url successfully

Additional info:
Comment 1 Wei Sun 2013-07-29 06:05:11 EDT
Created attachment 779722 [details]
node.log
Comment 2 Wei Sun 2013-08-05 05:03:26 EDT
Test this bug on STG(devenv-stage_437),still can reproduce this bug.But on devenv-stage_437,can not reproduce this bug.
Comment 3 Dan McPherson 2013-10-25 12:59:24 EDT
I would recommend opening an issue against the upstream quickstart.  This component is intended to support quickstarts in https://github.com/openshift/

Note You need to log in before you can comment on or make changes to this bug.