Bug 989508 - [abrt] cherrytree-0.29.4-1.fc19: expatbuilder.py:223:parseString:ExpatError: no element found: line 1349, column 78
[abrt] cherrytree-0.29.4-1.fc19: expatbuilder.py:223:parseString:ExpatError: ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: cherrytree (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
abrt_hash:fcffe449046db07d7708a5b51f7...
:
: 964951 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 08:08 EDT by Lorenzo Pellegrino
Modified: 2014-02-15 01:56 EST (History)
3 users (show)

See Also:
Fixed In Version: cherrytree-0.32.0-1.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-15 01:56:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (957.23 KB, text/plain)
2013-07-29 08:09 EDT, Lorenzo Pellegrino
no flags Details
File: core_backtrace (714 bytes, text/plain)
2013-07-29 08:09 EDT, Lorenzo Pellegrino
no flags Details
File: environ (2.06 KB, text/plain)
2013-07-29 08:09 EDT, Lorenzo Pellegrino
no flags Details

  None (edit)
Description Lorenzo Pellegrino 2013-07-29 08:08:56 EDT
Version-Release number of selected component:
cherrytree-0.29.4-1.fc19

Additional info:
reporter:       libreport-2.1.5
cmdline:        /usr/bin/python /usr/bin/cherrytree
dso_list:       python-libs-2.7.5-3.fc19.x86_64
executable:     /usr/bin/cherrytree
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000

Potential duplicate: bug 964951
Comment 1 Lorenzo Pellegrino 2013-07-29 08:09:15 EDT
Created attachment 779826 [details]
File: backtrace
Comment 2 Lorenzo Pellegrino 2013-07-29 08:09:19 EDT
Created attachment 779827 [details]
File: core_backtrace
Comment 3 Lorenzo Pellegrino 2013-07-29 08:09:23 EDT
Created attachment 779828 [details]
File: environ
Comment 4 Robin Lee 2013-07-30 02:00:06 EDT
*** Bug 964951 has been marked as a duplicate of this bug. ***
Comment 5 Giuseppe Penone 2013-07-30 17:39:54 EDT
This seems like a corrupted file.
Look near to the corrupted file there should be a file with the same name and trailing ~ (backup before saving the last time) try to rename removing the ~ and open this file.
Note that the CTB (sqlite db) is to prefer to the CTD (xml) since it is more protected to corruption.
I advice to always keep backups if the data is valuable, eventually use tools like dropbox that keep the last N versions.
Comment 6 Giuseppe Penone 2013-08-01 04:52:18 EDT
Do you remember if you pasted something particular in the document after that you were not able to open anymore?
If you eventually send me privately the corrupted document I can take a further look.
Cheers.
Comment 7 Fedora Update System 2014-02-03 01:58:58 EST
cherrytree-0.32.0-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/FEDORA-2014-1922/cherrytree-0.32.0-1.fc19
Comment 8 Fedora Update System 2014-02-15 01:56:50 EST
cherrytree-0.32.0-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.