Bug 9896 - File in /usr marked as confile
Summary: File in /usr marked as confile
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-01 17:44 UTC by David Lawrence
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 12:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2000-03-01 17:44:57 UTC
rpmlint complains:
/usr/share/ghostscript/5.50/Fontmap marked as a conf file.

Comment 1 Bernhard Rosenkraenzer 2000-06-15 21:34:50 UTC
The Fontmap *is* a config file - and we can't just move it to /etc
because it would break interoperability with other OSes and packages
designed to work with a standard ghostscript installation.


Note You need to log in before you can comment on or make changes to this bug.