Bug 989696 - [Doc] [RFE] Allow tenants to register a group that consists of a list of VM ...
[Doc] [RFE] Allow tenants to register a group that consists of a list of VM ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Administration_User_Guide (Show other bugs)
4.0
Unspecified Unspecified
medium Severity medium
: Upstream M3
: 5.0 (RHEL 7)
Assigned To: Summer Long
RHOS Documentation Team
https://blueprints.launchpad.net/nova...
: Documentation, FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 14:14 EDT by Stephen Gordon
Modified: 2017-08-07 08:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-24 00:23:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-07-29 14:14:44 EDT
Cloned for documentation impact, refer to Bug # 978507 for implementation details.
Comment 2 Summer Long 2013-08-13 01:17:56 EDT
Hi Nikola,
It looks like the work for this is almost finished. There's a lot going on. Is it only possible to do groups using the API, or is support there for the dashboard or CLI? The one CLI task that I could see said 'abandoned'.

thanks, Summer
Comment 3 Stephen Gordon 2013-09-24 13:42:54 EDT
Moving to Red Hat Enterprise Linux OpenStack 5 based on parent bug state.
Comment 4 Stephen Gordon 2014-01-24 11:34:25 EST
Updating based on BP milesone.
Comment 5 Martin Lopes 2014-02-03 22:12:33 EST
This bug is being assigned to Summer Long, who is now the designated docs specialist for nova.
Comment 6 Stephen Gordon 2014-02-19 14:36:31 EST
Updating based on BP milestone

Note You need to log in before you can comment on or make changes to this bug.