Bug 989717 - [abrt] abrt-addon-ccpp-2.1.5-1.fc18: PyObject_GetAttr: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] abrt-addon-ccpp-2.1.5-1.fc18: PyObject_GetAttr: Process /usr/bin/pytho...
Status: CLOSED DUPLICATE of bug 989283
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Filak
Fedora Extras Quality Assurance
abrt_hash:7ac75ac235cbfcb47e79c773c12...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 15:00 EDT by Moez Roy
Modified: 2016-11-30 19:44 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 09:28:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.18 KB, text/plain)
2013-07-29 15:00 EDT, Moez Roy
no flags Details
File: cgroup (156 bytes, text/plain)
2013-07-29 15:00 EDT, Moez Roy
no flags Details
File: core_backtrace (5.68 KB, text/plain)
2013-07-29 15:00 EDT, Moez Roy
no flags Details
File: dso_list (643 bytes, text/plain)
2013-07-29 15:00 EDT, Moez Roy
no flags Details
File: environ (328 bytes, text/plain)
2013-07-29 15:00 EDT, Moez Roy
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-29 15:00 EDT, Moez Roy
no flags Details
File: maps (3.48 KB, text/plain)
2013-07-29 15:00 EDT, Moez Roy
no flags Details
File: open_fds (412 bytes, text/plain)
2013-07-29 15:00 EDT, Moez Roy
no flags Details
File: proc_pid_status (905 bytes, text/plain)
2013-07-29 15:01 EDT, Moez Roy
no flags Details
File: var_log_messages (505 bytes, text/plain)
2013-07-29 15:01 EDT, Moez Roy
no flags Details

  None (edit)
Description Moez Roy 2013-07-29 15:00:21 EDT
Version-Release number of selected component:
abrt-addon-ccpp-2.1.5-1.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/python -u /usr/bin/abrt-action-list-dsos -m maps -o dso_list
crash_function: PyObject_GetAttr
executable:     /usr/bin/python2.7
kernel:         3.9.11-200.fc18.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 PyObject_GetAttr at /usr/src/debug/Python-2.7.3/Objects/object.c:1171
 #1 PyEval_EvalFrameEx at /usr/src/debug/Python-2.7.3/Python/ceval.c:2330
 #2 PyEval_EvalCodeEx at /usr/src/debug/Python-2.7.3/Python/ceval.c:3330
 #3 fast_function at /usr/src/debug/Python-2.7.3/Python/ceval.c:4194
 #4 call_function at /usr/src/debug/Python-2.7.3/Python/ceval.c:4119
 #5 PyEval_EvalFrameEx at /usr/src/debug/Python-2.7.3/Python/ceval.c:2740
 #6 fast_function at /usr/src/debug/Python-2.7.3/Python/ceval.c:4184
 #7 call_function at /usr/src/debug/Python-2.7.3/Python/ceval.c:4119
 #8 PyEval_EvalFrameEx at /usr/src/debug/Python-2.7.3/Python/ceval.c:2740
 #9 PyEval_EvalCodeEx at /usr/src/debug/Python-2.7.3/Python/ceval.c:3330
Comment 1 Moez Roy 2013-07-29 15:00:25 EDT
Created attachment 780087 [details]
File: backtrace
Comment 2 Moez Roy 2013-07-29 15:00:29 EDT
Created attachment 780088 [details]
File: cgroup
Comment 3 Moez Roy 2013-07-29 15:00:34 EDT
Created attachment 780089 [details]
File: core_backtrace
Comment 4 Moez Roy 2013-07-29 15:00:37 EDT
Created attachment 780091 [details]
File: dso_list
Comment 5 Moez Roy 2013-07-29 15:00:41 EDT
Created attachment 780092 [details]
File: environ
Comment 6 Moez Roy 2013-07-29 15:00:44 EDT
Created attachment 780093 [details]
File: limits
Comment 7 Moez Roy 2013-07-29 15:00:47 EDT
Created attachment 780094 [details]
File: maps
Comment 8 Moez Roy 2013-07-29 15:00:57 EDT
Created attachment 780095 [details]
File: open_fds
Comment 9 Moez Roy 2013-07-29 15:01:01 EDT
Created attachment 780096 [details]
File: proc_pid_status
Comment 10 Moez Roy 2013-07-29 15:01:05 EDT
Created attachment 780097 [details]
File: var_log_messages
Comment 11 Jakub Filak 2013-07-30 09:28:27 EDT

*** This bug has been marked as a duplicate of bug 989283 ***

Note You need to log in before you can comment on or make changes to this bug.