Bug 989722 - [NODEV][Doc] [RFE] Whole Host Allocation
[NODEV][Doc] [RFE] Whole Host Allocation
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: ---
: 6.0 (Juno)
Assigned To: Summer Long
ecs-bugs
https://blueprints.launchpad.net/nova...
upstream_milestone_none upstream_defi...
: Documentation, FutureFeature, Triaged, ZStream
Depends On:
Blocks: 1220653
  Show dependency treegraph
 
Reported: 2013-07-29 15:09 EDT by Stephen Gordon
Modified: 2015-05-12 18:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-23 00:23:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-07-29 15:09:05 EDT
Cloned for documentation impact, refer to Bug # 978529 for implementation details.
Comment 2 Summer Long 2013-08-13 01:40:06 EDT
https://wiki.openstack.org/wiki/WholeHostAllocation

Looks like this is very much still being worked on. Need to wait for implementation.
Comment 3 Stephen Gordon 2013-09-24 13:43:09 EDT
Moving to Red Hat Enterprise Linux OpenStack 5 based on parent bug state.
Comment 4 Martin Lopes 2014-02-03 21:57:13 EST
This bug is being assigned to Summer Long, who is now the designated docs specialist for nova.
Comment 5 Summer Long 2014-04-29 00:32:01 EDT
Moving to --- version, to match dev bug.
Comment 6 Summer Long 2015-04-23 00:23:05 EDT
Dev bug now has ---- as version. Closing.
Comment 7 Andrew Dahms 2015-05-12 18:17:03 EDT
Moving to Sprint 5 tracker.

Note You need to log in before you can comment on or make changes to this bug.