Bug 989730 - [abrt] NetworkManager-0.9.8.2-1.fc18: __pthread_mutex_lock: Process /usr/sbin/NetworkManager was killed by signal 11 (SIGSEGV)
[abrt] NetworkManager-0.9.8.2-1.fc18: __pthread_mutex_lock: Process /usr/sbin...
Status: CLOSED DUPLICATE of bug 981890
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:e332b106a8b17f9eb33c4ed4b39...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 15:32 EDT by Moez Roy
Modified: 2013-07-30 03:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 03:36:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.40 KB, text/plain)
2013-07-29 15:32 EDT, Moez Roy
no flags Details
File: cgroup (174 bytes, text/plain)
2013-07-29 15:32 EDT, Moez Roy
no flags Details
File: core_backtrace (1.54 KB, text/plain)
2013-07-29 15:32 EDT, Moez Roy
no flags Details
File: dso_list (3.00 KB, text/plain)
2013-07-29 15:32 EDT, Moez Roy
no flags Details
File: environ (115 bytes, text/plain)
2013-07-29 15:33 EDT, Moez Roy
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-29 15:33 EDT, Moez Roy
no flags Details
File: maps (17.75 KB, text/plain)
2013-07-29 15:33 EDT, Moez Roy
no flags Details
File: open_fds (2.01 KB, text/plain)
2013-07-29 15:33 EDT, Moez Roy
no flags Details
File: proc_pid_status (902 bytes, text/plain)
2013-07-29 15:33 EDT, Moez Roy
no flags Details
File: var_log_messages (11.14 KB, text/plain)
2013-07-29 15:33 EDT, Moez Roy
no flags Details

  None (edit)
Description Moez Roy 2013-07-29 15:32:43 EDT
Version-Release number of selected component:
NetworkManager-0.9.8.2-1.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
crash_function: __pthread_mutex_lock
executable:     /usr/sbin/NetworkManager
kernel:         3.9.11-200.fc18.x86_64
runlevel:       N 5
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 __pthread_mutex_lock at pthread_mutex_lock.c:50
 #1 _dbus_platform_rmutex_lock at dbus-sysdeps-pthread.c:156
 #2 _dbus_rmutex_lock at dbus-threads.c:176
 #3 dbus_connection_add_filter at dbus-connection.c:5480
 #4 dbus_connection_changed_cb at nm-manager.c:4516
 #9 nm_dbus_manager_reconnect at nm-dbus-manager.c:162

Potential duplicate: bug 981890
Comment 1 Moez Roy 2013-07-29 15:32:46 EDT
Created attachment 780108 [details]
File: backtrace
Comment 2 Moez Roy 2013-07-29 15:32:50 EDT
Created attachment 780109 [details]
File: cgroup
Comment 3 Moez Roy 2013-07-29 15:32:54 EDT
Created attachment 780110 [details]
File: core_backtrace
Comment 4 Moez Roy 2013-07-29 15:32:57 EDT
Created attachment 780111 [details]
File: dso_list
Comment 5 Moez Roy 2013-07-29 15:33:00 EDT
Created attachment 780112 [details]
File: environ
Comment 6 Moez Roy 2013-07-29 15:33:03 EDT
Created attachment 780113 [details]
File: limits
Comment 7 Moez Roy 2013-07-29 15:33:08 EDT
Created attachment 780114 [details]
File: maps
Comment 8 Moez Roy 2013-07-29 15:33:12 EDT
Created attachment 780115 [details]
File: open_fds
Comment 9 Moez Roy 2013-07-29 15:33:15 EDT
Created attachment 780116 [details]
File: proc_pid_status
Comment 10 Moez Roy 2013-07-29 15:33:17 EDT
Created attachment 780117 [details]
File: var_log_messages
Comment 11 Jirka Klimes 2013-07-30 03:36:05 EDT
This has been fixed in latest update.

*** This bug has been marked as a duplicate of bug 981890 ***

Note You need to log in before you can comment on or make changes to this bug.