Bug 989835 - [abrt] setroubleshoot-server-3.2.3-3.fc18: Py_FatalError: Process /usr/bin/python2.7 was killed by signal 6 (SIGABRT)
[abrt] setroubleshoot-server-3.2.3-3.fc18: Py_FatalError: Process /usr/bin/py...
Status: CLOSED DUPLICATE of bug 989819
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
abrt_hash:4904727d4c52821cdbe782e8c6c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-29 23:23 EDT by Moez Roy
Modified: 2013-07-30 08:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-30 08:07:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.48 KB, text/plain)
2013-07-29 23:23 EDT, Moez Roy
no flags Details
File: cgroup (127 bytes, text/plain)
2013-07-29 23:23 EDT, Moez Roy
no flags Details
File: core_backtrace (2.02 KB, text/plain)
2013-07-29 23:23 EDT, Moez Roy
no flags Details
File: dso_list (16.73 KB, text/plain)
2013-07-29 23:23 EDT, Moez Roy
no flags Details
File: environ (976 bytes, text/plain)
2013-07-29 23:23 EDT, Moez Roy
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-29 23:23 EDT, Moez Roy
no flags Details
File: maps (80.03 KB, text/plain)
2013-07-29 23:24 EDT, Moez Roy
no flags Details
File: open_fds (821 bytes, text/plain)
2013-07-29 23:24 EDT, Moez Roy
no flags Details
File: proc_pid_status (937 bytes, text/plain)
2013-07-29 23:24 EDT, Moez Roy
no flags Details
File: var_log_messages (6.36 KB, text/plain)
2013-07-29 23:24 EDT, Moez Roy
no flags Details

  None (edit)
Description Moez Roy 2013-07-29 23:23:36 EDT
Version-Release number of selected component:
setroubleshoot-server-3.2.3-3.fc18

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/python -Es /usr/bin/sealert -s
crash_function: Py_FatalError
executable:     /usr/bin/python2.7
kernel:         3.9.11-200.fc18.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: /usr/lib64/python2.7/site-packages/gobject/constants.py:24: Warning: g_boxed_type_register_static: assertion `g_type_from_name (name) == 0' failed

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 Py_FatalError at /usr/src/debug/Python-2.7.3/Python/pythonrun.c:1685
 #3 string_dealloc at /usr/src/debug/Python-2.7.3/Objects/stringobject.c:587
 #4 dict_dealloc at /usr/src/debug/Python-2.7.3/Objects/dictobject.c:993
 #5 module_dealloc at /usr/src/debug/Python-2.7.3/Objects/moduleobject.c:179
 #6 insertdict at /usr/src/debug/Python-2.7.3/Objects/dictobject.c:539
 #7 PyDict_SetItem at /usr/src/debug/Python-2.7.3/Objects/dictobject.c:784
 #8 PyImport_Cleanup at /usr/src/debug/Python-2.7.3/Python/import.c:499
 #9 Py_Finalize at /usr/src/debug/Python-2.7.3/Python/pythonrun.c:454
 #11 Py_Exit at /usr/src/debug/Python-2.7.3/Python/pythonrun.c:1768
 #12 handle_system_exit at /usr/src/debug/Python-2.7.3/Python/pythonrun.c:1142
Comment 1 Moez Roy 2013-07-29 23:23:41 EDT
Created attachment 780313 [details]
File: backtrace
Comment 2 Moez Roy 2013-07-29 23:23:45 EDT
Created attachment 780314 [details]
File: cgroup
Comment 3 Moez Roy 2013-07-29 23:23:48 EDT
Created attachment 780315 [details]
File: core_backtrace
Comment 4 Moez Roy 2013-07-29 23:23:51 EDT
Created attachment 780316 [details]
File: dso_list
Comment 5 Moez Roy 2013-07-29 23:23:54 EDT
Created attachment 780317 [details]
File: environ
Comment 6 Moez Roy 2013-07-29 23:23:57 EDT
Created attachment 780318 [details]
File: limits
Comment 7 Moez Roy 2013-07-29 23:24:00 EDT
Created attachment 780319 [details]
File: maps
Comment 8 Moez Roy 2013-07-29 23:24:04 EDT
Created attachment 780320 [details]
File: open_fds
Comment 9 Moez Roy 2013-07-29 23:24:07 EDT
Created attachment 780321 [details]
File: proc_pid_status
Comment 10 Moez Roy 2013-07-29 23:24:10 EDT
Created attachment 780322 [details]
File: var_log_messages
Comment 11 Daniel Walsh 2013-07-30 08:07:01 EDT

*** This bug has been marked as a duplicate of bug 989819 ***

Note You need to log in before you can comment on or make changes to this bug.