Bug 98984 - Update of OGG
Summary: Update of OGG
Status: CLOSED DUPLICATE of bug 84079
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mailcap   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-11 11:31 UTC by Petr Krištof
Modified: 2014-03-17 02:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Petr Krištof 2003-07-11 11:31:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

Description of problem:
Ogg Vorbis reached RFC status:

http://www.ietf.org/rfc/rfc3533.txt
http://www.ietf.org/rfc/rfc3534.txt 

So mailcap should be updated.

MIME media type name: application
MIME subtype name: ogg

Magic number(s):
In Ogg bitstream files, the first four bytes are 
0x4f 0x67 0x67 0x53
corresponding to the string "OggS".
File extension: .ogg
Macintosh File Type Code(s): OggS



Version-Release number of selected component (if applicable):
mailcap-2.1.13-1

How reproducible:
Always

Steps to Reproduce:
asdf

Additional info:

Comment 1 Bill Nottingham 2003-07-11 16:53:25 UTC

*** This bug has been marked as a duplicate of 84079 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.