Bug 989860 - Cross-reference to chapter not working
Cross-reference to chapter not working
Status: CLOSED DUPLICATE of bug 885564
Product: PressGang CCMS
Classification: Community
Component: CSProcessor (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Misty Stanley-Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 01:23 EDT by Vidya
Modified: 2014-06-18 03:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.12 Build Name: 13968, PressGang CCMS Handbook-2.0-1 Build Date: 23-07-2013 13:25:13 Topic ID: 17887-457540 [Latest]
Last Closed: 2013-07-30 01:58:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vidya 2013-07-30 01:23:41 EDT
Title: Cross-Reference to Another Chapter or Section

Describe the issue:
I am using csp version 0.33.1, and cross-referencing to a chapter using Inject, ie. 
Map: Chapter: Name [ChapterRTGov]
Topic: <!-- Inject: ChapterRTGov -->

But, get the following error:

ERROR: Line 42: Invalid Content Specification! Tag "ChapterRTGov" doesn't exist.
       -> Chapter: Runtime Governance [ChapterRTGov]
ERROR: The Content Specification is not valid.

I also tried using xref, and it gave me the same error.

So is the feature not supported with this version of csprocessor?


Suggestions for improvement:


Additional information:
Comment 1 Misty Stanley-Jones 2013-07-30 01:58:05 EDT

*** This bug has been marked as a duplicate of bug 885564 ***

Note You need to log in before you can comment on or make changes to this bug.