Bug 989936 - gmpy-1.17 is available
gmpy-1.17 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gmpy (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael J Gruber
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 995309 (view as bug list)
Depends On:
Blocks: 995309
  Show dependency treegraph
 
Reported: 2013-07-30 03:49 EDT by Upstream Release Monitoring
Modified: 2013-08-19 21:16 EDT (History)
2 users (show)

See Also:
Fixed In Version: gmpy-1.17-1.fc18
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-19 17:29:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-07-30 03:49:52 EDT
Latest upstream release: 1.17
Current version/release in Fedora Rawhide: 1.16-1.fc19
URL: http://code.google.com/p/gmpy/downloads/list

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Fedora Update System 2013-08-09 05:49:59 EDT
gmpy-1.17-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/gmpy-1.17-1.fc19
Comment 2 Fedora Update System 2013-08-09 06:06:48 EDT
gmpy-1.17-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/gmpy-1.17-1.fc18
Comment 3 Fedora Update System 2013-08-09 23:56:22 EDT
Package gmpy-1.17-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gmpy-1.17-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-14551/gmpy-1.17-1.fc19
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2013-08-19 17:29:29 EDT
gmpy-1.17-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2013-08-19 17:30:44 EDT
gmpy-1.17-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Christopher Meng 2013-08-19 21:16:00 EDT
*** Bug 995309 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.