Bug 989950 - libdbi-drivers-0.9.0 is available
libdbi-drivers-0.9.0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libdbi-drivers (Show other bugs)
rawhide
Unspecified Unspecified
high Severity urgent
: ---
: ---
Assigned To: jpacner
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 04:06 EDT by Upstream Release Monitoring
Modified: 2014-08-31 19:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-29 11:45:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-07-30 04:06:07 EDT
Latest upstream release: 0.9.0
Current version/release in Fedora Rawhide: 0.8.3-12.fc19
URL: http://sourceforge.net/api/file/index/project-name/libdbi-drivers/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Fedora Admin XMLRPC Client 2013-08-21 08:25:51 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Bill Nottingham 2014-01-22 14:55:30 EST
... and is presumably needed more urgently now with libdbi-0.9.0 now in rawhide.
Comment 3 Jose Pedro Oliveira 2014-01-22 17:47:03 EST
This update is critical!  I need a new build of libdbi-drivers (linked against libdbi 0.9) in order to rebuild syslog-ng in rawhide.

syslog-ng: rawhide rebuild attempt failed due to:
(http://kojipkgs.fedoraproject.org//work/tasks/1736/6441736/root.log)
----------
...
DEBUG util.py:266:   --> libdbi-dbd-sqlite-0.8.3-13.fc20.i686
DEBUG util.py:266:  Error: Package: libdbi-dbd-sqlite-0.8.3-13.fc20.i686 (build)
DEBUG util.py:266:             Requires: libdbi.so.0
...
----------


Note: ... and there are several other packages broken due to the unannounced libdbi soname bump in rawhide. Broken package list available at:

  * Unannounced soname bump: libdbi?
    https://lists.fedoraproject.org/pipermail/devel/2014-January/194222.html

/jpo

Note You need to log in before you can comment on or make changes to this bug.