Bug 989968 - pacemaker-1.1.10 is available
pacemaker-1.1.10 is available
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: pacemaker (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andrew Beekhof
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 04:31 EDT by Upstream Release Monitoring
Modified: 2014-02-17 22:09 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-08 17:48:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-07-30 04:31:25 EDT
Latest upstream release: 1.1.10
Current version/release in Fedora Rawhide: 1.1.9-3.fc20
URL: https://github.com/ClusterLabs/pacemaker/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Account closed by the user 2013-12-11 08:47:27 EST
http://lists.fedoraproject.org/pipermail/devel/2013-December/192863.html
Comment 2 Andrew Beekhof 2014-01-08 17:48:22 EST
We'll go straight to .11 in a few days
Comment 3 Christopher Meng 2014-01-08 23:28:59 EST
I only want to know, why Fedora use the version without bugfixes for RHEL only?
Comment 4 Christopher Meng 2014-01-08 23:31:05 EST
Ok, I saw your post just now.

Thanks.
Comment 5 Andrew Beekhof 2014-02-17 22:09:07 EST
Update submitted:
   https://admin.fedoraproject.org/updates/pacemaker-1.1.11-1.fc20

Note You need to log in before you can comment on or make changes to this bug.