Bug 990000 - "comprehensive guide" link in /products/origin page is broken
"comprehensive guide" link in /products/origin page is broken
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 05:03 EDT by Zamir SUN
Modified: 2015-05-14 22:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-29 08:48:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zamir SUN 2013-07-30 05:03:08 EDT
Description of problem:
The link "comprehensive guide" on https://www.openshift.com/products/origin not found

Version-Release number of selected component (if applicable):
PROD
July 30,2013

How reproducible:
Always

Steps to Reproduce:
1.Go to https://www.openshift.com/products/origin
2.Click on "comprehensive guide" in the second paragraph of "On Your Laptop"
3.

Actual results:
Redirects to https://www.openshift.com/origin/oo_deployment_guide_comprehensive.html with page not found error


Expected results:
Should redirect to proper page with no error

Additional info:
Comment 1 Zamir SUN 2013-08-15 09:55:16 EDT
Checked the URL of link "comprehensive guide" today , and now it directs to http://openshift.github.io/documentation/oo_deployment_guide_comprehensive.html with "OpenShift Origin Comprehensive Deployment Guide" shown up. So I think it works for me now. 

Thanks for your help.
Comment 2 Yujie Zhang 2013-08-15 23:07:36 EDT
Checked on prod, the link is available now, so verify this bug, thanks.

Note You need to log in before you can comment on or make changes to this bug.