Bug 990305 - dracut has renamed dracut-nohostonly and dracut-norescue
dracut has renamed dracut-nohostonly and dracut-norescue
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: lorax (Show other bugs)
7.0
All Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Brian Lane
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-30 16:41 EDT by Brian Lane
Modified: 2014-06-13 06:48 EDT (History)
1 user (show)

See Also:
Fixed In Version: lorax-19.6.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 06:48:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Lane 2013-07-30 16:41:11 EDT
dracut >= 030 has renamed dracut-nohostonly and dracut-norescue

harald has provided a patch.
Comment 2 Michal Kovarik 2014-02-12 05:38:40 EST
No issues caused by this fix. Verified as SanityOnly.
Comment 3 Ludek Smid 2014-06-13 06:48:45 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.