Bug 99035 - The same problem that is reported time and time again with this installer - please tell me the fix
Summary: The same problem that is reported time and time again with this installer - p...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-12 08:29 UTC by Need Real Name
Modified: 2007-04-18 16:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-24 22:41:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-07-12 08:29:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Linux 7.0 install failed with the following Exception:

Exception Occurred

An internal error occurred in the installation program.  
Please report this error to Red Hat (through the
bugzilla.redhat.com web site) as soon as possible.

Traceback (innermost last):

File "/usr/bin/anaconda.real", line 438 in ?
   intf.run (todo, test = test)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install
2.It fails
3.
    

Expected Results:  Install should work.

Additional info:

Comment 1 Michael Fulbright 2003-07-14 16:20:05 UTC
Please try a more recent version (RHL 9 is the latest), as it will have hundreds
of bug fixes compares to RHL 7.

Comment 2 Need Real Name 2003-07-14 22:56:34 UTC
I am using this old version because to my knowledge the newer versions will not
support backpack parallel port devices.  If I am incorrect, please let me know
and I will forget about this error and move on with a later release.  If I am
correct, can you fix this bug?

Comment 3 Jeremy Katz 2003-07-24 22:41:41 UTC
Red Hat Linux 7 is no longer supported.  


Note You need to log in before you can comment on or make changes to this bug.