Bug 990486 - cannot add pixma ip5200 printer
cannot add pixma ip5200 printer
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 7.0
Assigned To: Marek Kašík
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-31 05:45 EDT by Vladimir Benes
Modified: 2015-08-03 07:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-10 17:17:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2013-07-31 05:45:22 EDT
Description of problem:
I can add network canon printer via c-c. But when I tried to add my personal pixma ip5200 I still get: "Failed to add new printer"

I can use localhost:631 cups web interface to add the printer, it then appears in control-center and is normally usable.

Version-Release number of selected component (if applicable):
gutenprint*-5.2.9-12

How reproducible:
always

Steps to Reproduce:
1.connect pixma i5200 printer
2.press + and add it


Actual results:
error that the printer wasn§t added

Expected results:
no error, printer added

Additional info:
Comment 1 Bastien Nocera 2013-09-19 05:16:55 EDT
Reassigning to Marek.
Comment 2 Marek Kašík 2013-10-30 12:01:03 EDT
Hi Vladimir,

could you turn on debugging in cupsd.conf (by setting "LogLevel debug" in /etc/cups/cupsd.conf and restarting cups service) and try to add the printer again? Could you attach resulting /var/log/cups/error_log here? (Don't forget to restore old setting back after that since it produces quite a lot of messages)

Does gnome-control-center prints a warning to console when you are adding the printer?

Do you have the printer connected over network or through USB?

Regards

Marek
Comment 3 Matthias Clasen 2014-03-10 17:17:54 EDT
needinfo was not answered
Comment 4 Vladimir Benes 2015-08-03 07:45:01 EDT
printer now works and can be added.

Note You need to log in before you can comment on or make changes to this bug.