Bug 9905 - Having multiple compaq array controller in one machine cause Disk Druid to recognize disk info incorrectly in installation.
Summary: Having multiple compaq array controller in one machine cause Disk Druid to re...
Status: CLOSED DUPLICATE of bug 6329
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-01 20:37 UTC by Han Kim
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-02 18:57:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Han Kim 2000-03-01 20:37:04 UTC
With mutiple compaq array controller, installer will display incorrect
disk information.  lsmod command on 2nd terminal(Ctrl+Alt+F2) during
installation will show software RAID modules(0,1,5) installed
automatically. I assume this cause unnecessary S/W RAID running and result
in installer to recognize incorrect disk size and configuration.


***System Configuration***
Server type:  PL 8000
Processor Type & QTY: 1 Processor 550/100 MHZ
System ROM Ver: P41 (01/17/2000)
Other Controller: SA4200. Brazos(876)
OS under test: Red Hat 6.1.92
Boot device: SA4250ES


***Steps to Reproduce***

1. Configure each array controller with Compaq ACU(Array Configuration
Utility)
	SA4250ES - 4unit of 4 Gb hdisk with RAID5 - 12Gb of space available
	SA4200 - 2 unit of 4Gb hdisk wtih RAID1 - 4Gb of space available

2. Start installation

3. Disk partitioning phase during installation, lower part of disk druid
display following disk infomation on the array controllers.
	ida/c0d0  - Total Available : 4091Mb
	ida/c1d0  - Total Available : 4091Mb  -  (Actual size available is
12271Mb)

Comment 1 Jay Turner 2000-03-02 18:57:59 UTC
*** This bug has been marked as a duplicate of 6329 ***


Note You need to log in before you can comment on or make changes to this bug.