Bug 99054 - evo claender view
evo claender view
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-13 06:32 EDT by Joachim Kunze
Modified: 2007-04-18 12:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-15 15:00:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Kunze 2003-07-13 06:32:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4) Gecko/20030703

Description of problem:
In the new betas, the calender view of evo is incorrect.

If you click on the the monthly view button it works pretty well, but when you
click on the weekly or the daily button, you'll get the todo view

Version-Release number of selected component (if applicable):
1.4.3-1, 1.4.0-2

How reproducible:
Always

Steps to Reproduce:
1. click on daily view button within a calender window
2. you'll receive the todo view
    

Additional info:
Comment 1 Jeremy Katz 2003-07-14 19:05:47 EDT
There should be a vertical slider you can slide to fix this.  But I was under
the impression that this was fixed in 1.4.3 -- will have to look into it...
Comment 2 Joachim Kunze 2003-07-15 15:00:45 EDT
Ahhh, OK.
When I use the sliders, it'll be possible to switch between the views (after
really heavy hdd activity on my 256 MB RAM notebook).

Maybe it's just a question of how the default view looks like. If you don't play
with the sliders, you're lost...

I think we can close this bug.

Thanks,

Jo

Note You need to log in before you can comment on or make changes to this bug.