Bug 990574 - [Docs] [Horizon] [RFE] Provide an outline of the DNS management functionality available in Horizon
[Docs] [Horizon] [RFE] Provide an outline of the DNS management functionality...
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
3.0
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: RHOS Documentation Team
RHOS Documentation Team
: Documentation, FutureFeature, Triaged
: 990573 (view as bug list)
Depends On:
Blocks: 888989
  Show dependency treegraph
 
Reported: 2013-07-31 09:30 EDT by Stephen Gordon
Modified: 2015-10-07 21:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-07 21:10:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-07-31 09:30:00 EDT
Cloned for documentation impact, refer to Bug # 888989 for implementation details.
Comment 2 Summer Long 2013-08-13 01:50:41 EDT
Not started at all in dev. Have to wait for implementation details (now a low prio for them).
Comment 3 Stephen Gordon 2013-09-24 13:44:19 EDT
Moving to Red Hat Enterprise Linux OpenStack 5 based on parent bug state.
Comment 4 Martin Lopes 2014-02-03 22:06:14 EST
This bug is being assigned to Deepti Navale, who is now the designated docs specialist for horizon.
Comment 5 Deepti Navale 2014-03-25 20:30:24 EDT
Changing Target Milestone based on Parent Bug (https://bugzilla.redhat.com/show_bug.cgi?id=888989#c7).
Comment 6 Deepti Navale 2014-06-19 02:15:00 EDT
Changed Priority, Serverity, Target release to match parent bug.
Comment 7 Don Domingo 2014-09-15 23:35:13 EDT
Reassigning to Bruce, as he is now in charge of all Dashboard content.
Comment 9 Andrew Dahms 2015-02-03 04:24:16 EST
*** Bug 990573 has been marked as a duplicate of this bug. ***
Comment 10 Andrew Dahms 2015-04-23 20:10:21 EDT
Moving back to 'NEW' until reassignment.
Comment 11 Andrew Dahms 2015-10-07 21:10:47 EDT
The engineering bug on which this bug is based is still in status 'NEW'.

Closing this bug; a new bug shall be raised to address this functionality in a future release when that functionality has been implemented.

Note You need to log in before you can comment on or make changes to this bug.