Bug 990597 - Add RPM Trigger to update application.xml
Add RPM Trigger to update application.xml
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-support-plugin-rhev (Show other bugs)
3.2.0
All All
unspecified Severity high
: ---
: 3.2.3
Assigned To: Spenser Shumaker
Spenser Shumaker
external
: ZStream
Depends On: 986033
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-31 09:52 EDT by Chris Pelland
Modified: 2016-02-10 13:58 EST (History)
8 users (show)

See Also:
Fixed In Version: 3.2.0-11
Doc Type: Bug Fix
Doc Text:
This release adds an RPM trigger to the redhat-support-plugin-rhev.spec file that watches the rhevm package, and updates the application.xml file when the rhevm package is updated. This ensures that the support plug-in is always available, and prevents a Manager update from overwriting modifications made by the plug-in to application.xml.
Story Points: ---
Clone Of: 986033
Environment:
Last Closed: 2013-09-10 16:46:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: External
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2013-07-31 09:52:49 EDT
+++ This bug was initially created as a clone of Bug #986033 +++

Description of problem:

Add an RPM Trigger to the redhat-support-plugin-rhev.spec file that watches RHEVM RPM and will update the RHEVM's application.xml when the RHEVM RPM is updated.  This will ensure the support plugin is always available and will prevent an RHEVM update from overwriting plugin specific modifications to the application.xml.
Comment 1 Spenser Shumaker 2013-07-31 10:40:36 EDT
Can I please get qa_ack and rhevm-3.2.z acks?  Thanks!
Comment 4 errata-xmlrpc 2013-09-10 16:46:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1250.html

Note You need to log in before you can comment on or make changes to this bug.